Author Topic: Microsoft .NET Framework 4.5.1 or later question  (Read 21 times)

Jan Naslund

  • Pilots
  • Pilots
  • *
  • Posts: 1
Microsoft .NET Framework 4.5.1 or later question
« on: Sun 12 May 2019, 14:40 »

I am a new member as from today :)

I am using xplane11 and my plan was to get the FlyJSim-Dash8-Q400 and use that. I also wanted to fly the J41 but I couldn't find a Jetstream 41 for xplane11. However, there is a Jetstream 32 available for purchase on Would it be ok to fly that instead until there is a J41 available for xplane11?

Now to my real question. I have Windows 10 Home edition and when I checked my Microsoft.NET version it is 4.0.

On the download link for 4.5 I didn't find Windows 10 under system requirements. I see this:
Supported Operating System
Windows 7 Service Pack 1, Windows 8, Windows Server 2008 R2 SP1, Windows Server 2008 Service Pack 2, Windows Server 2012, Windows Vista Service Pack 2 

Can I still download and use ACARS without having the 4.5 version?

Best Regards / Jan

Chris Liu

  • Management
  • *****
  • Posts: 983
    • Intercity Airways
Re: Microsoft .NET Framework 4.5.1 or later question
« Reply #1 on: Sun 12 May 2019, 21:21 »
Hi Jan, welcome aboard!

You can use the Jetstream 32 as a substitute but I don't know how the performance compares to the Jetstream 41 so you could end up with late arrivals, I think the Saab 340 (LES or Carenado) is a better fit in terms of performance. I am just painting the FlightFactor A320 but I can't find any paintkits for the FlyJSim Q400, as soon as I get one I will paint that too.

Intercity ACARS requires Microsoft .Net 4.5.1 or later. Many of our pilots are using Windows 10, possibly with .Net 4.6.1 which is a direct replacement for 4.5.1.
« Last Edit: Mon 13 May 2019, 13:02 by Chris Liu »